Redes Estáticas Paso a Paso

Posted on Actualizado enn

Dejo un tutorial que creé, el mismo lo van a encontrar en PDF al final del post. Las imagenes se ven en chiquito por una cuestión de optimizar el acceso al post, podes hacer clic en ellas y verlas en grande.

Comenzemos

Conectar 2 routers y agregar rutas estáticas

1) Lo primero que hay que hacer es armar una topología, como muestra la figura a continuación

2) Tenemos 2 routers y 2 pcs. Ahora vamos a configurar la Interfaz Fast Ethernet del Router0, para eso haces clic en el router y vas a la parte donde dice CLI (Interfaz de línea de comandos).

3) Paso siguiente ingresar a la configuración de la interfaz, agregarle una ip con su máscara y por ultimo dar de alta la interfaz.

Router> enable
Router# configure terminal
Router(config)# interface fa0/0 (donde está conectada la pc)
Router(config-if)# ip address 192.168.1.1 255.255.255.0
Router(config-if)# no shutdown

Tiene que quedar algo asi

4) Ahora vamos a configurar el enlace serial de los routers. Comenzamos con el Router 0

Router> enable Router# configure terminal
Router(config)# interface s2/0 (donde está conectada el router1)
Router(config-if)# ip address 10.0.0.1 255.255.255.252
Router(config-if)# no shutdown
Router(config-if)#clock rate 56000

El clock rate se pone porque el router1 establece el tiempo de reloj. Router 0 es DCE y Router1 es DTE

El Router 0 es el DCE, por eso lo configuramos ahi

Hacemos lo mismo con el Router1 pero sin agregar el clock rate.

Bueno hasta acá están configuradas las pcs y los routers pero falta agregar las rutas estáticas para que las redes de los extremos se puedan comunicar. Vamos a hacerlo

Router> enable 
Router# configure terminal
Router(config)#ip route 192.168.2.0 255.255.255.0 serial2/0

La configuracion para el Router1 es:

Router> enable
Router# configure terminal
Router(config)#ip route 192.168.1.0 255.255.255.0 serial2/0

Con esto terminamos!

AUTOR: Rodrigo

Tutorial Packet Tracer- Rutas estaticas

 

Nota: Si te sirvió lo que postié, te pido 2 segundos para contestar las encuestas que figuran abajo.

Gracias!


Anuncios

24 comentarios sobre “Redes Estáticas Paso a Paso

    jalberto escribió:
    19 junio, 2011 en 20:15

    Gracias amigo!!

      rodris21 respondido:
      19 junio, 2011 en 23:52

      De nada! Gracias a vos por comentar!

    ana escribió:
    11 julio, 2011 en 10:06

    Gracias por la informacioón, si me pudieras contestar a una pregunta te estaria muy agradecida.
    Cuando configuras el enlace serial que pone Router(config-if)# ip address 1.0.0.1 255.255.255.252
    lo del 1.0.0.1 no entiendo nunca porque se pone asi o cuando en otras paginas son 10.0.0.0 o asi, si me lo respondes te dare mil gracias.

      Admin respondido:
      11 julio, 2011 en 16:00

      Como no, te envio la respuesta a tu mail.

      DIEGO escribió:
      27 noviembre, 2013 en 19:51

      el 1.0.0.1 y en otras 10.0.0.0 se refier al IP, que pueden ser diferentes en cada red, de ahi cambia su mascara

        Admin respondido:
        17 diciembre, 2013 en 14:20

        Buenas! No entendi la consulta. Si podes volverla a explicar te lo agradeceria.

        Saludos

    sergio escribió:
    3 noviembre, 2011 en 21:48

    que significa [/1] en el comando show ip route

      Admin respondido:
      3 noviembre, 2011 en 22:42

      Si entiendo tu pregunta seria la métrica de la ruta. El corchete está compuesto por [Distancia Administrativa/Métrica]. La métrica en el caso de las rutas estáticas es siempre 1 que significa que la ruta está a 1 router de distancia.

    Admin respondido:
    8 octubre, 2012 en 15:39

    Hi! the images loaded well, may be, i think, is a problem with your internet connection.

    julio césar escribió:
    11 diciembre, 2012 en 14:15

    yo tengo una pregunta tengo conectados 3 routers A conecta a B, B se conecta con C y C se conecta con A como configuro una red estatica, pude conectar B con C pero al momento de mandar un paquete de A a B lo envia pero la respuesta ya no el paquete se vá por el camino de B a C, y ahi se queda el paquete dando vueltas de B a C gracias o algun correo de contacto para poder ser más explicito

      Admin respondido:
      11 diciembre, 2012 en 14:34

      Buenas! Fíjate si tenes bien configurado el tema de las rutas. Tiene que ser asi: A a B (no hace falta porque estan directamente conectados)
      A a C( la dirección del siguiente salto es la de B)

      B no deberías configurar nada

      C a B no hacer nada.
      C a A( la dirección del siguiente salto es la de B)

      Cualquier cosa mandame un mail yendo a la parte de Contacto( margen izquierdo de la pagina)

      Saludos

    fernando escribió:
    1 mayo, 2013 en 5:02

    oye..casi tengo lo mismo…pero estan conectados con un cable directo..por el fastethernet 0/1 porque el fa0/0 lo tengo conectado a cada switch..como le hago para comunicar levantar los dos router…todavia estan en punto rojo… en un router estan la vlans 1.2.3 y y en el otro router esta la 1..quiero q todos se comuniquen….pero ya le puse este comando y nda

    mi diseño esta asi:
    0—-0 (router estan enlazados por fastethernet 0/1
    | | (estos simbolos son los swicthes…los que estan con letra h es porque tiene
    | | h (host..los q estan juntos son la vlan 2 y 3 y el q esta un poc arriba es la vlan 1
    h h (ya todos tienen direcciones ip..mediante los routers con los omandos de
    abajo..solo quiero levantar el servicio de los routers..es QUE SIGUE EN PUNTO ROJO EL FA 0/1

    ———————————————————————————————-

    ip route 192.168.1.0 255.255.255.0 192.168.10.1
    ip route 192.168.2.0 255.255.255.0 192.168.10.1
    ip route 192.168.3.0 255.255.255.0 192.168.10.1
    este comando lo puse donde esta la vlan 1 solamente–osea en el segundo router

    ——————————————————————————————-

    ip route 192.168.4.0 255.255.255.0 192.168.10.1

    este comando lo puse donde esta la vlan 1.2.3 solamente–osea en el primer router
    ————————————————————————————————-
    ip dhcp pool red1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.254
    ip dhcp pool red2
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.254
    ip dhcp pool red3
    network 192.168.3.0 255.255.255.0
    default-router 192.168.3.254

    ———————————————————————————————————
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.2.254 255.255.255.0
    !
    interface FastEthernet0/0.3
    encapsulation dot1Q 3
    ip address 192.168.3.254 255.255.255.0
    !
    interface FastEthernet0/1
    ip address 192.168.10.1 255.255.255.0
    duplex auto
    speed auto

      Admin respondido:
      5 mayo, 2013 en 1:00

      Buenas! Mandame la topologia por mail.

      Saludos

    sofia escribió:
    20 agosto, 2013 en 23:48

    frosoooooooooooooo

    Juan escribió:
    9 septiembre, 2013 en 20:38

    Buenas tardes, amigo le agradezco por su tiempo e interés de compartir las cosas que sabe.. a muchos nos ayuda y bueno espero le siga iendo bien en sus metas.

      Admin respondido:
      11 septiembre, 2013 en 14:01

      Buenas! Me alegro que te sirva, a medida que el tiempo me lo permita ire completando mas el blog.

      Saludos!

    Ismael escribió:
    7 noviembre, 2013 en 21:51

    Hola Rodrigo mi nombre es Ismael, ,tu pagina me esta siendo de mucha ayuda, gracias. Tengo una pregunta: en que momento se configuran las 2 pc`s que estan a los lados de los routers? Yo segui los pasos pero las pc`s quedaron sin configurar, estoy haciendo algo mal?

      Admin respondido:
      7 noviembre, 2013 en 22:54

      Como te va Ismael? Te cuento que la PC la podes configurar antes o después, en eso no hay problema. Lo único que tenes que tener en cuenta es que si configurar un servidor DCHP, hacelo antes de configurar las PC para que éstas puedan solicitar una ip.

      Saludos!!

      Pd: me alegro que te sea de ayuda mi web.

    Noemi escribió:
    7 diciembre, 2013 en 2:01

    buenas noches, una pregunta si tengo tres routers y necesito ponerle el clock rate, entonces debo poner el clock rate en dos routers puedo poner dos clock rate a un mismo router?… o no se puede?

      Admin respondido:
      7 diciembre, 2013 en 2:03

      Buenas! El clock rate se configura por interfaz, es decir, si un router tiene 3 interfaces seriales activas, estas deberán tener su respectivo clock rate. Lo único a tener en cuenta es que interfaz serial ( de los routers a conectar) va a ser la DCE. Eso lo elegís vos.

      Saludos!!

    Jeanelle escribió:
    14 abril, 2014 en 1:08

    hola me puede ayudar estoy tratando de configurar una ruta estatica pero no comprendo como realizarlo. estoy utilizando 2 router un router es 192.168.1.1 y el otro 192.168.2.1 el router 1 tiene 4 pc y el router 2 tiene 1 pc necesito que las cuatro pc se comuniquen con la del router 2. la configuracion del serial es donde no estoy muy clara la tengo en 192.168.0.1 y 192.168.0.2.

      Rodrigo respondido:
      12 diciembre, 2014 en 12:36

      Buenas! Disculpa la demora. La cosa es así la ruta para que el router 1 se comunique con el router 2 es: ip route 192.168.2.0 255.255.255.0 [serial o fast ethernet por donde se conecta a R2]
      De R2 a R1: ip route 192.168.1.0 255.255.255.0 [serial o fast ethernet por donde se conecta a R1]
      Asumo que la mascara de ambas redes es /24.

      Espero que te sirva,
      Saludos

    fredy escribió:
    22 agosto, 2014 en 16:05

    muy bien explicado

      Rodrigo respondido:
      12 diciembre, 2014 en 13:17

      Gracias! Me alegro que te sirva.

      Saludos

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s